中国自动化学会专家咨询工作委员会指定宣传媒体
免费注册 登录 广告服务 | 客服中心
您现在所在的是:

西门子SIEMENS

抖音 德嘉 泓格论坛 FLIR红外热像论坛 艾睿光电产品体验活动
工控论坛首页 西门子SIEMENS → 浏览主题: 1200plc出现下载不了程序的情况。
发表新帖 回复该主题
回帖:9个,阅读:292 [上一页] [1] [下一页]
* 帖子主题:

1200plc出现下载不了程序的情况。

分享到
2404
INotKissBoy
文章数:672
年度积分:67
历史总积分:2404
注册时间:2018/9/15
发站内信
发表于:2021/11/30 15:44:04
#0楼
不知道大家有没有试过,用西门子PLC,出现无法下载程序的情况。可访问设备,但是下载程序的时候报错"连接失败"。这种情况出现过两次了,直接搞崩掉两台PLC,无法使用。
第一次的时候是用试验机去做Profibus远程通讯的时候,连续修改下载程序,忽然就下不进去程序了。
第二次的时候是使用"T_CONFIG"指令,修改设备IP,IP地址修改成功了,但是却怎么也连不上设备了,下载程序、恢复出厂设置也不行。
网上说是因为博图软件问题,本人用的V15,目前正在安装V15.1。。。暂且等后续试验
“你之所以还在喜欢女人,是因为还没有遇到一个让你心动的男人,而我,就是辣个男人。”
                                                                                                           — — — —  鲁 迅
709
小飞哥zWUVzJ
文章数:75
年度积分:101
历史总积分:709
注册时间:2016/7/20
发站内信
发表于:2021/11/30 16:28:52
#1楼
15有点老了吧,不过我用的V16也会出现这个问题,一般处理是:保存,关闭并重新打开软件,编译后再下载。还有一种情况就是查线缆是否出现了干扰。个人感觉跟版本没关系,主要还是看脸。。
2404
INotKissBoy
文章数:672
年度积分:67
历史总积分:2404
注册时间:2018/9/15
发站内信
发表于:2021/11/30 16:38:49
#2楼
附件 1638261467(1).jpg



程序用V15.1刷进去了,但是后面还是下载不了程序。。。。。。
“你之所以还在喜欢女人,是因为还没有遇到一个让你心动的男人,而我,就是辣个男人。”
                                                                                                           — — — —  鲁 迅
2404
INotKissBoy
文章数:672
年度积分:67
历史总积分:2404
注册时间:2018/9/15
发站内信
发表于:2021/11/30 17:15:40
#3楼
附件 1638263664(1).jpg



V15,V15.1,换了网线都不行,到底是啥子原因,有没有大神知道的,求解答,谢谢
“你之所以还在喜欢女人,是因为还没有遇到一个让你心动的男人,而我,就是辣个男人。”
                                                                                                           — — — —  鲁 迅
14441
bnnyygy
文章数:4039
年度积分:171
历史总积分:14441
注册时间:2012/3/15
发站内信
2018论坛分享达人
发表于:2021/11/30 17:53:50
#4楼
我从V16换到V14 SP1,笔记本配置不行,太卡,受不了。
2023
dc8421
文章数:147
年度积分:86
历史总积分:2023
注册时间:2009/5/19
发站内信
发表于:2021/11/30 19:38:05
#5楼
是笔计本可以把无线网卡关了试下,我的V17有时无线网卡开着就会出现连接不上PLC的情况。
709
小飞哥zWUVzJ
文章数:75
年度积分:101
历史总积分:709
注册时间:2016/7/20
发站内信
发表于:2021/12/1 8:41:09
#6楼



[此贴子已经被作者于2021/12/1 8:43:39编辑过]
1507
余生少年
文章数:643
年度积分:92
历史总积分:1507
注册时间:2019/8/19
发站内信
发表于:2021/12/1 11:12:53
#7楼
我也有这样的问题,把无线网关掉重新连接就好了
2404
INotKissBoy
文章数:672
年度积分:67
历史总积分:2404
注册时间:2018/9/15
发站内信
发表于:2021/12/15 8:56:46
#8楼
回复 #5楼 dc8421
我用的虚拟机,开着无线网会出现检测不到硬件设备,把无线网关了就可以检测到硬件,但是现在的问题是检测到了硬件却下不进程序,已经2台PLC因此歇菜了。其他PLC都不会出现这个问题。刚试了你的方法禁用无线网,也是一样的情况,头疼呢表情
“你之所以还在喜欢女人,是因为还没有遇到一个让你心动的男人,而我,就是辣个男人。”
                                                                                                           — — — —  鲁 迅
53
D4XYT
文章数:4
年度积分:53
历史总积分:53
注册时间:2021/12/23
发站内信
发表于:2021/12/23 11:45:58
#9楼
相同的问题,情景还原,在调试时同时打开了两个程序,且地址相同,全部关闭后重新打开调试程序后成功连接,希望能给楼主一点思路。
工控学堂推荐视频:

关于我们 | 联系我们 | 广告服务 | 本站动态 | 友情链接 | 法律声明 | 非法和不良信息举报

工控网客服热线:0755-86369299
版权所有 工控网 Copyright©2022 Gkong.com, All Rights Reserved

265.2