中国自动化学会专家咨询工作委员会指定宣传媒体
免费注册 登录 广告服务 | 客服中心
您现在所在的是:

西门子SIEMENS

抖音 西门子减速电机 德嘉 台达 英威腾 泓格论坛 西门子 我和LOGO!有个约会 FLIR红外热像论坛 【有奖活动】英威腾 “Ni美国国家仪器 “PLC发展趋势大讨论”活动圆满结束 cc-link图文征集活动 西门子SMART LINE V3
工控论坛首页 西门子SIEMENS → 浏览主题: 西门子1500PLC上载不了程序,提示版本问题怎么解决?
发表新帖 回复该主题
回帖:14个,阅读:326 [上一页] [1] [2] [下一页]
* 帖子主题:

西门子1500PLC上载不了程序,提示版本问题怎么解决?

分享到
1614
INotKissBoy
文章数:563
年度积分:1459
历史总积分:1614
注册时间:2018/9/15
发站内信
发表于:2019/11/12 15:36:37
#0楼
求助1500PLC程序读不到,错误提示,版本问题,有没有大佬提供解决办法?不可能再下载一个低版本博途吧。。。。

附件 06bac38e3e0f5addea3eb37635ef0d1.jpg
附件 8bf0e5313b62cc8a883e7361047c0dc.jpg
[此贴子已经被jint于2019/11/12 15:52:47编辑过]
“你之所以还在喜欢女人,是因为还没有遇到一个让你心动的男人,而我,就是辣个男人。”
                                                                                                           — — — —  鲁 迅
17363
gk_0 版主
文章数:6918
年度积分:2410
历史总积分:17363
注册时间:2013/9/9
发站内信
2018论坛贡献奖
2017论坛贡献奖
2017国庆活动(二)
2016论坛贡献奖
2016国庆活动(三)
英威腾变频器(一)
S7-200 SMART(一)
寻找英威腾(三)
英威腾PLC体验(一)
2015春节活动
2013辞旧迎新
2013辞旧迎新
2013国庆活动
发表于:2019/11/12 15:39:44
#1楼
博图的版本兼容性比较差,上载的话,估计你只能安装旧版本的软件来了
不被人嘲笑的梦想,就不值得去追求!
2400
1530694073
文章数:794
年度积分:2400
历史总积分:2400
注册时间:2019/3/11
发站内信
发表于:2019/11/12 16:08:57
#2楼
能不能刷固件?
AB的软件兼容性也很差
博百家之长,更上一层楼
1614
INotKissBoy
文章数:563
年度积分:1459
历史总积分:1614
注册时间:2018/9/15
发站内信
发表于:2019/11/12 16:22:34
#3楼
回复 #1楼 gk_0
我现在用的是V15,我也不知道这个程序是V13还是V14写的。
“你之所以还在喜欢女人,是因为还没有遇到一个让你心动的男人,而我,就是辣个男人。”
                                                                                                           — — — —  鲁 迅
1614
INotKissBoy
文章数:563
年度积分:1459
历史总积分:1614
注册时间:2018/9/15
发站内信
发表于:2019/11/12 16:47:10
#4楼
回复 #2楼 1530694073
有很多支持包,但都是该版本的,下载安装试试行不行
附件 (_4【XB%)(1UPIO3C9KS【(Y0.jpg
“你之所以还在喜欢女人,是因为还没有遇到一个让你心动的男人,而我,就是辣个男人。”
                                                                                                           — — — —  鲁 迅
13008
liuhuoaaa
文章数:7880
年度积分:1276
历史总积分:13008
注册时间:2007/6/11
发站内信
发表于:2019/11/12 16:52:25
#5楼
要早期的版本才行
10719
465010287 版主
文章数:5888
年度积分:3233
历史总积分:10719
注册时间:2012/10/11
发站内信
发表于:2019/11/12 17:16:02
#6楼
你这个用V14版本试试看,估计版本大问题,
13250
fireray
文章数:2977
年度积分:1379
历史总积分:13250
注册时间:2009/7/29
发站内信
发表于:2019/11/12 19:27:33
#7楼
只能试着看,先从v14开始,我电脑里V13sp1,v14,v15共存
此帖发自手机工控论坛
15333
PLC-hmi
文章数:6210
年度积分:2057
历史总积分:15333
注册时间:2010/8/19
发站内信
2018论坛热心网友
发表于:2019/11/13 9:17:27
#8楼
都说博途软件怎么怎么好了
差的地方也不少
27701
cvlsam 版主
文章数:10479
年度积分:1855
历史总积分:27701
注册时间:2001/12/22
发站内信
2018论坛贡献奖
2017论坛贡献奖
2016论坛贡献奖
2015论坛贡献奖
2013论坛贡献奖
2012论坛贡献奖
2011论坛贡献奖
2011国庆活动
2010论坛杰出贡献奖
发表于:2019/11/13 9:38:07
#9楼
看看这个帖子内的TIA各个版本的兼容性.
http://bbs.gkong.com/archive.aspx?ID=471816

我推荐你安装TIA V13 SP2,这样以往版本基本都可以上载.

Good Luck~
工控学堂推荐视频:

关于我们 | 联系我们 | 广告服务 | 本站动态 | 友情链接 | 法律声明 | 非法和不良信息举报

工控网客服热线:0755-86369299
版权所有 中华工控网 Copyright©2019 Gkong.com, All Rights Reserved

140.4